<!DOCTYPE html><html><head><title>Norskan Offshore bags new contracts in Brazil - Offshore Shipping Online</title><meta http-equiv='Content-Type' content='text/html; charset=iso-8859-1' /><meta name='viewport' content='width=device-width, initial-scale=1'><link href='/oso/css/style.css' rel='stylesheet' /><link href='/oso/css/jquery.sidr.dark.css' rel='stylesheet' /><link href='/oso/css/news-category.css' rel='stylesheet' /><meta name='twitter:card' content='summary'><meta name='twitter:site' content='@osonews'><meta name='twitter:url' content='http://www.oilpubs.com/oso/article.asp?v1=20030'><meta name='twitter:title' content="Norskan Offshore bags new contracts in Brazil"><meta name='twitter:description' content="DOF's subsidiary Norskan Offshore Ltda has been awarded a 1 + 1 year contract by Petrobras for Skandi Botafogo. The contract will commence 15 February. Skandi Botafogo is a&#160;UT 722L anchor handler"><script src='/java/jquery/jquery-1.10.2.js'></script><script src='/oso/js/jquery.sidr.min.js'></script><link rel='icon' href='/oso/favicon.ico' type='image/x-icon' /><link rel='apple-touch-icon' href='/oso/apple-touch-icon.png' /><link rel='apple-touch-icon' sizes='120x120' href='/oso/apple-touch-icon-120x120.png' /><link rel='apple-touch-icon' sizes='152x152' href='/oso/apple-touch-icon-152x152.png' /><link rel='alternate' type='application/rss+xml' title='Offshore Shipping Online RSS newsfeed' href='http://www.oilpubs.com/rss/newsfeed.xml' /></head><body><div id='wrapper'><header><div id='hgroup'><h1>Offshore Shipping Online</h1><h2>A publication for the offshore shipping industry published by Clarkson Research</h2></div><div id='socialmedia'><ul class='clearfix'><li id='twitter-icon'><a href='http://twitter.com/osonews/' title='Link to: Follow Offshore Shipping News Online on Twitter'>Follow Offshore Shipping News Online on Twitter</a></li><li id='rss-icon'><a href='http://www.oilpubs.com/rss/newsfeed.xml' title='Link to: Subscribe to Offshore Shipping News Online RSS'>Subscribe to Offshore Shipping News Online RSS</a></li></ul></div><div id='freesearch'><form name='search' id='searchbox' method='post' action='/v_oso/browse.asp'><input type='text' name='v0_0' placeholder='Free search' /><input type='hidden' name='v1_0' value='n_code,title,c_article_category,text' /><input type='hidden' name='v2_0' value='0' /><input class='button' type='submit' value='Search' /><p><a href='/v_oso/search.asp' title='Link to: Advanced search'>Advanced search</a></p></form></div><div id='mainsponsors'><li><a href='http://www.crsl.com/acatalog/Offshore_Intelligence_Monthly_-_Single_Sub.html'><img src='grfx/topbanner.gif' alt='Offshore Intelligence Monthly' /></a></li></div></header><div id='mobile-header'><a id='responsive-menu-button' href='#sidr-main'>Menu</a></div><div id='navigation'><nav class='nav'><ul class='clearfix'><li ><a href='/oso/welcome.asp' title='Link to: Home'>Home</a></li><li ><a href='/oso/page.asp?v1=1' title='Link to: About'>About</a></li><li ><a href='/oso/page.asp?v1=2' title='Link to: Contact'>Contact</a></li><li ><a href='/oso/page.asp?v1=3' title='Link to: Send us news'>Send us news</a></li><li ><a href='/oso/page.asp?v1=4' title='Link to: Advertise'>Advertise</a></li><li ><a href='/oso/archive.asp' title='Link to: Archive'>Archive</a></li></ul></nav></div><div id='main' class='clearfix'><div id='content'><h3>Norskan Offshore bags new contracts in Brazil</h3><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>February 1, 2017</span>
		<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_email"></a>
			<a class="addthis_button_favorites"></a>
			<a class="addthis_button_print"></a>
			<a class="addthis_button_compact"></a>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=osodno" async="async"></script>
		<!-- AddThis Button END -->

<p>DOF's subsidiary Norskan Offshore Ltda has been awarded a 1 + 1 year contract by Petrobras for <em>Skandi Botafogo</em>. The contract will commence 15 February. <em>Skandi Botafogo</em> is a&#160;UT 722L anchor handler built in Brazil.</p>
<p>Norskan has further secured two contracts with Petrobras for <em>Skandi Leblon</em> and <em>Skandi Flamengo</em> for 365 days and 668 days respectively. The vessels are PSVs that were sold in 2015, however Norskan retained market risk on contract renewal for the vessels after sale.</p>
<p>"It is very satisfactory that Norskan continues to secure long term contracts for our Brazilian fleet. In 2016 we had low utilization for<em> Skandi Flamengo</em>. These new awards secures a higher backlog for these vessels in 2017 compared to 2016" said DOFF's CEO,&#160;Mons&#160;Aase.</p>
<p></p><p class='more'><a href='/oso/category.asp?v1=6' title='More articles from this category'>More articles from this category</a></p><h4>More news</h4><article><h5><a href='/oso/article.asp?v1=20027' title='Link to: Subsea inspection service launched by Lloyd's Register'>Subsea inspection service launched by Lloyd's Register</a></h5><span class='category'>News</span> // <span class='date'>February 1, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20028' title='Link to: Island Venture delivered at last '>Island Venture delivered at last </a></h5><span class='category'>Vessel & ROV News</span> // <span class='date'>February 1, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20029' title='Link to: All Offshore completes first year of DPDeskTime data'>All Offshore completes first year of DPDeskTime data</a></h5><span class='category'>Equipment & Technology</span> // <span class='date'>February 1, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20030' title='Link to: Norskan Offshore bags new contracts in Brazil'>Norskan Offshore bags new contracts in Brazil</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>February 1, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20031' title='Link to: Bibby Offshore extends charter for Bibby Topaz'>Bibby Offshore extends charter for Bibby Topaz</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>February 1, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20021' title='Link to: Busy spring for IMCA with an extensive seminar and workshop programme'>Busy spring for IMCA with an extensive seminar and workshop programme</a></h5><span class='category'>Organisations and Associations</span> // <span class='date'>January 31, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20022' title='Link to: IHC Hytech to supply hyperbaric treatment system'>IHC Hytech to supply hyperbaric treatment system</a></h5><span class='category'>Equipment & Technology</span> // <span class='date'>January 31, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20023' title='Link to: Deep Sea Supply wins term deal'>Deep Sea Supply wins term deal</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>January 31, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20024' title='Link to: Repsol Sinopec further extends Safe Boreas charter'>Repsol Sinopec further extends Safe Boreas charter</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>January 31, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20025' title='Link to: Toisa companies file for bankruptcy protection'>Toisa companies file for bankruptcy protection</a></h5><span class='category'>News</span> // <span class='date'>January 31, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20016' title='Link to: Ulstein to unveil next-generation jack-up at February confernece'>Ulstein to unveil next-generation jack-up at February confernece</a></h5><span class='category'>Vessel & ROV News</span> // <span class='date'>January 30, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20017' title='Link to: Changes to the Board of Directors at Polarcus'>Changes to the Board of Directors at Polarcus</a></h5><span class='category'>Company News</span> // <span class='date'>January 30, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20018' title='Link to: Gardline confirms sale of Asian Geos'>Gardline confirms sale of Asian Geos</a></h5><span class='category'>Company News</span> // <span class='date'>January 30, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20019' title='Link to: McDermott said to be acquiring Ceona Amazon'>McDermott said to be acquiring Ceona Amazon</a></h5><span class='category'>Vessel & ROV News</span> // <span class='date'>January 30, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20020' title='Link to: Tidewater gets another extension'>Tidewater gets another extension</a></h5><span class='category'>Company News</span> // <span class='date'>January 30, 2017</span></article></div><div id='sidebar'><h3>News categories</h3><ul id='news-categories'><li ><a href='/oso/category.asp?v1=1' title='Link to: News'>News</a></li>
<li ><a href='/oso/category.asp?v1=2' title='Link to: Vessel & ROV News'>Vessel & ROV News</a></li>
<li ><a href='/oso/category.asp?v1=3' title='Link to: Yard News'>Yard News</a></li>
<li ><a href='/oso/category.asp?v1=4' title='Link to: Company News'>Company News</a></li>
<li ><a href='/oso/category.asp?v1=5' title='Link to: Equipment & Technology'>Equipment & Technology</a></li>
<li ><a href='/oso/category.asp?v1=6' title='Link to: Contracts, Tenders and Rates'>Contracts, Tenders and Rates</a></li>
<li ><a href='/oso/category.asp?v1=7' title='Link to: Organisations and Associations'>Organisations and Associations</a></li>
<li ><a href='/oso/category.asp?v1=8' title='Link to: Legislation and Procedures'>Legislation and Procedures</a></li>
<li ><a href='/oso/category.asp?v1=9' title='Link to: Projects and Operations'>Projects and Operations</a></li>
<li ><a href='/oso/category.asp?v1=10' title='Link to: Publications'>Publications</a></li>
<li ><a href='/oso/category.asp?v1=11' title='Link to: Training'>Training</a></li>
<li ><a href='/oso/category-events.asp' title='Link to: Conferences & Exhibitions'>Conferences & Exhibitions</a></li>
</ul><h3>Product guide</h3><ul id='product-guide'><li><a href='http://www.oilpubs.com/v_catalog/welcome.asp' target='_blank' title='Link to: Visit the OPL webshop'>Visit the OPL webshop</a></li></ul></div><aside><h3>Sponsored by</h3><ul id='sponsors'><li><a href='/v_catalog/homewelcome.asp?orderdetail=11'><img src='/pictures/oilpubs/sponsor/banner_mdu.gif' alt='sponsor' /></a></li><li><a href='/v_catalog/homewelcome.asp?orderdetail=75'><img src='/pictures/oilpubs/sponsor/banner_spm.gif' alt='sponsor' /></a></li><li><a href='/v_catalog/homewelcome.asp?orderdetail=158'><img src='/pictures/oilpubs/sponsor/banner_srv.gif' alt='sponsor' /></a></li></ul><div id='eventslist'><h3>Upcoming Events</h3><div id='upcoming-event'><article><h5><a href='/oso/event.asp?v1=630'>Offshore Wind  Journal Conference </a></h5><span class='date'>07-07 February 2017</span><br />United kingdom, London</article><article><h5><a href='/oso/event.asp?v1=631'>Annual Offshore Support Journal  Conference, Awards & Exhibition</a></h5><span class='date'>08-09 February 2017</span><br />United kingdom, London</article><article><h5><a href='/oso/event.asp?v1=633'>North America Dredging Summit.</a></h5><span class='date'>08-09 February 2017</span><br />United states, Houston</article><article><h5><a href='/oso/event.asp?v1=632'>Japan World Smart Energy Week 2017 </a></h5><span class='date'>01-03 March 2017</span><br />Japan, Tokyo</article><article><h5><a href='/oso/event.asp?v1=610'>MEOS 2017</a></h5><span class='date'>06-09 March 2017</span><br />Bahrain, Manama</article><p class='more'><a href='/oso/category-events.asp'>More events</a></p></div></div></aside></div><div id='subfooter' class='clearfix'><div class='sf-column'><h3>Online products</h3><dl class='product-concepts clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/concepts/' target='_blank' title='Link to: Offshore Drilling & Production Concepts'>Offshore Drilling & Production Concepts</a></dd></dl><dl class='product-oso clearfix'><dt></dt><dd><a href='http://www.sandandgravel.com/news/' target='_blank' title='Link to: Dredging News Online'>Dredging News Online</a></dd></dl><dl class='product-wofdg clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/wofdg/' target='_blank' title='Link to: World Offshore Field Development Guides'>World Offshore Field Development Guides</a></dd></dl><dl class='product-shop clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/' target='_blank' title='Linkt to: OPL shop'>OPL shop</a></dd></dl></div><div class='sf-column'><h3>Vessel registers</h3><ul class='vessel-registers clearfix'><li class='vessel-ahts'><a href='http://www.oilpubs.com/ahts/' target='_blank' title='Link to: Anchor Handling Tugs and Supply Vessels of the World'>AHTS</a></li><li class='vessel-mdu'><a href='http://www.oilpubs.com/mdu/' target='_blank' title='Link to: Mobile Drilling Units of the World'>MDU</a></li><li class='vessel-cv'><a href='http://www.oilpubs.com/cvw/' target='_blank' title='Link to: Construction Vessels of the World'>CV</a></li><li class='vessel-lng'><a href='http://www.oilpubs.com/lng/' target='_blank' title='Link to: LNG Carriers and Terminals of the World'>LNG</a></li><li class='vessel-mps'><a href='http://www.oilpubs.com/mps/' target='_blank' title='Link to: Mobile Production Systems'>MPS</a></li><li class='vessel-survey'><a href='http://www.sandandgravel.com/surveyvessels/' target='_blank' title='Link to: Survey Vessels of the World'>Survey Vessels</a></li><li class='vessel-rov'><a href='http://www.sandandgravel.com/rov/' target='_blank' title='Link to: Remotely Operated Vehicles of the World'>ROV</a></li><li class='vessel-dredgers'><a href='http://www.sandandgravel.com/dredgingvessels/' target='_blank' title='Link to: Dredging Vessels of the World'>Dredgers</a></li><li class='vessel-tugs'><a href='http://www.oilpubs.com/tugs/' target='_blank' title='Link to: Tugs of the World'>Tugs</a></li><li class='vessel-spm'><a href='http://www.oilpubs.com/spm_fsu/' target='_blank' title='Link to: Single Point Mooring, Floating Storage Units and Shuttle Tankers of the World'>SPM</a></li><li class='vessel-azoffshore'><a href='http://www.oilpubs.com/azo/' target='_blank' title='Link to: A - Z of Offshore Support Vessels of the World'>A-Z Offshore Register</a></li></ul></div></div><footer class='clearfix'><div class='column'><h3>General</h3><ul><li><a href='/oso/page.asp?v1=1' title='Link to: About'>About</a></li><li><a href='/oso/page.asp?v1=2' title='Link to: Contact'>Contact</a></li><li><a href='/oso/page.asp?v1=3' title='Link to: Send us news'>Send us news</a></li><li><a href='/oso/page.asp?v1=4' title='Link to: Advertise'>Advertise</a></li><li><a href='/oso/archive.asp' title='Link to: Archive'>Archive</a></li></ul></div><div class='column clearfix'><h3>News categories</h3><ul><li><a href='/oso/category.asp?v1=1'>News</a></li>
<li><a href='/oso/category.asp?v1=2'>Vessel & ROV News</a></li>
<li><a href='/oso/category.asp?v1=3'>Yard News</a></li>
<li><a href='/oso/category.asp?v1=4'>Company News</a></li>
<li><a href='/oso/category.asp?v1=5'>Equipment & Technology</a></li>
<li><a href='/oso/category.asp?v1=6'>Contracts, Tenders and Rates</a></li>
</ul><ul><li><a href='/oso/category.asp?v1=7'>Organisations and Associations</a></li>
<li><a href='/oso/category.asp?v1=8'>Legislation and Procedures</a></li>
<li><a href='/oso/category.asp?v1=9'>Projects and Operations</a></li>
<li><a href='/oso/category.asp?v1=10'>Publications</a></li>
<li><a href='/oso/category.asp?v1=11'>Training</a></li>
<li><a href='/oso/category-events.asp'>Conferences & Exhibitions</a></li>
</ul></div><div class='column'><h3>Subscribe</h3><form action='/oso/subscribe_newsletter.asp' name='subscribe' method='post'>Fill in your name, company and e-mail address below for our bi-weekly newsletter.<input type='hidden' name='list_code' value='17' /><input type='text' name='name' placeholder='Name' /><input type='text' name='company' placeholder='Company' /><input type='text' name='email' placeholder='E-mail' /><div class='container-input'><span><input checked='checked' type='radio' value='1' name='type_reg'><label></label></span> Subscribe</div><div class='container-input'><span><input type='radio' value='2' name='type_reg'><label></label></span> Unsubscribe</div><br /><input class='button' type='submit' value='Send' /></form></div></footer><p id='copyright'>Copyright 2014 Dregding News Online - Powered by <a href='http://www.maris.nl' target='_blank'>MARIS</a></p></div>
	<script>
	$('#responsive-menu-button').sidr({
		name: 'sidr-main',
		source: '#navigation'
	});
	</script>

</body></html>