<!DOCTYPE html><html><head><title>Able strengthens team to develop new opportunities - Offshore Shipping Online</title><meta http-equiv='Content-Type' content='text/html; charset=iso-8859-1' /><meta name='viewport' content='width=device-width, initial-scale=1'><link href='/oso/css/style.css' rel='stylesheet' /><link href='/oso/css/jquery.sidr.dark.css' rel='stylesheet' /><link href='/oso/css/news-category.css' rel='stylesheet' /><meta name='twitter:card' content='summary'><meta name='twitter:site' content='@osonews'><meta name='twitter:url' content='http://www.oilpubs.com/oso/article.asp?v1=20014'><meta name='twitter:title' content="Able strengthens team to develop new opportunities"><meta name='twitter:description' content="Able Group, which specilaises in&#160;land and property development, port operations, rig upgrades and marine decommissioning and demolition, has announced the strengthening of its senior management t"><script src='/java/jquery/jquery-1.10.2.js'></script><script src='/oso/js/jquery.sidr.min.js'></script><link rel='icon' href='/oso/favicon.ico' type='image/x-icon' /><link rel='apple-touch-icon' href='/oso/apple-touch-icon.png' /><link rel='apple-touch-icon' sizes='120x120' href='/oso/apple-touch-icon-120x120.png' /><link rel='apple-touch-icon' sizes='152x152' href='/oso/apple-touch-icon-152x152.png' /><link rel='alternate' type='application/rss+xml' title='Offshore Shipping Online RSS newsfeed' href='http://www.oilpubs.com/rss/newsfeed.xml' /></head><body><div id='wrapper'><header><div id='hgroup'><h1>Offshore Shipping Online</h1><h2>A publication for the offshore shipping industry published by Clarkson Research</h2></div><div id='socialmedia'><ul class='clearfix'><li id='twitter-icon'><a href='http://twitter.com/osonews/' title='Link to: Follow Offshore Shipping News Online on Twitter'>Follow Offshore Shipping News Online on Twitter</a></li><li id='rss-icon'><a href='http://www.oilpubs.com/rss/newsfeed.xml' title='Link to: Subscribe to Offshore Shipping News Online RSS'>Subscribe to Offshore Shipping News Online RSS</a></li></ul></div><div id='freesearch'><form name='search' id='searchbox' method='post' action='/v_oso/browse.asp'><input type='text' name='v0_0' placeholder='Free search' /><input type='hidden' name='v1_0' value='n_code,title,c_article_category,text' /><input type='hidden' name='v2_0' value='0' /><input class='button' type='submit' value='Search' /><p><a href='/v_oso/search.asp' title='Link to: Advanced search'>Advanced search</a></p></form></div><div id='mainsponsors'><li><a href='http://www.crsl.com/acatalog/Offshore_Intelligence_Monthly_-_Single_Sub.html'><img src='grfx/topbanner.gif' alt='Offshore Intelligence Monthly' /></a></li></div></header><div id='mobile-header'><a id='responsive-menu-button' href='#sidr-main'>Menu</a></div><div id='navigation'><nav class='nav'><ul class='clearfix'><li ><a href='/oso/welcome.asp' title='Link to: Home'>Home</a></li><li ><a href='/oso/page.asp?v1=1' title='Link to: About'>About</a></li><li ><a href='/oso/page.asp?v1=2' title='Link to: Contact'>Contact</a></li><li ><a href='/oso/page.asp?v1=3' title='Link to: Send us news'>Send us news</a></li><li ><a href='/oso/page.asp?v1=4' title='Link to: Advertise'>Advertise</a></li><li ><a href='/oso/archive.asp' title='Link to: Archive'>Archive</a></li></ul></nav></div><div id='main' class='clearfix'><div id='content'><h3>Able strengthens team to develop new opportunities</h3><span class='category'>Company News</span> // <span class='date'>January 27, 2017</span>
		<!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
			<a class="addthis_button_facebook"></a>
			<a class="addthis_button_email"></a>
			<a class="addthis_button_favorites"></a>
			<a class="addthis_button_print"></a>
			<a class="addthis_button_compact"></a>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=osodno" async="async"></script>
		<!-- AddThis Button END -->

<p>Able Group, which specilaises in&#160;land and property development, port operations, rig upgrades and marine decommissioning and demolition, has announced the strengthening of its senior management team to expand its activities in fields including renewable energy and logistics.</p>
<p>The company&#8217;s founder and Executive Chairman of the Teesside-based Group, Peter Stephenson, said the move was to ensure that the activities of all its businesses operate as a single strong unit, maximising the synergies across the organisation.</p>
<p>The senior management team will be led by Chief Operating Officer Chris McManus, who will report directly to Mr Stephenson. Mr McManus joined Able in early last year as Group Finance Director, having held key posts with major companies including A&amp;P and Hertel.</p>
<p>Joining him on the newly-restructured team will be three other directors - Richard Cram (Engineering and Design), Neil Etherington (Business Development) and Neil Jarvis (Commercial).</p>
<p>The group has facilities and sites on both the Tees and the Humber and Mr Stephenson stressed that the objective of the changes was to meet the needs of customers in both existing and emerging markets.</p>
<p>He explained: &#8220;Since we began in 1966 our ethos has embodied versatility, hard work and passion and this is reflected in our new structure, ensuring that we are well-prepared to rise to future opportunities.&#8221;</p>
<p>Mr McManus said: &#8220;Able is widely-recognised as one of the North&#8217;s most enterprising and innovative companies and I am delighted to be able to make a contribution to its continued development and growth.&#8221;</p>
<p></p><p class='more'><a href='/oso/category.asp?v1=4' title='More articles from this category'>More articles from this category</a></p><h4>More news</h4><article><h5><a href='/oso/article.asp?v1=20011' title='Link to: Mixed fortunes at Lerwick Harbour in 2016'>Mixed fortunes at Lerwick Harbour in 2016</a></h5><span class='category'>Company News</span> // <span class='date'>January 27, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20012' title='Link to: Total awards Central Graben accommodation contract to Prosafe'>Total awards Central Graben accommodation contract to Prosafe</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>January 27, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20013' title='Link to: Collaboration lights way for improved diver safety'>Collaboration lights way for improved diver safety</a></h5><span class='category'>Equipment & Technology</span> // <span class='date'>January 27, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20014' title='Link to: Able strengthens team to develop new opportunities'>Able strengthens team to develop new opportunities</a></h5><span class='category'>Company News</span> // <span class='date'>January 27, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20015' title='Link to: VBMS awarded inter-array cabling contract '>VBMS awarded inter-array cabling contract </a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>January 27, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20007' title='Link to: McDermott awarded pipelay contract in Middle East'>McDermott awarded pipelay contract in Middle East</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>January 26, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20008' title='Link to: GulfMark Offshore awarded two long-term charters'>GulfMark Offshore awarded two long-term charters</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>January 26, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20009' title='Link to: Sea Tiger bags Brazilian gig'>Sea Tiger bags Brazilian gig</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>January 26, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20010' title='Link to: Ocean Installer awarded first contract in Australia'>Ocean Installer awarded first contract in Australia</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>January 26, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20003' title='Link to: Acta Marine orders offshore wind vessel from Ulstein'>Acta Marine orders offshore wind vessel from Ulstein</a></h5><span class='category'>Yard News</span> // <span class='date'>January 25, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20004' title='Link to: ROG upgrades Seajacks Scylla'>ROG upgrades Seajacks Scylla</a></h5><span class='category'>Yard News</span> // <span class='date'>January 25, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20005' title='Link to: Maersk Pacer secures two-year deal in Brazil'>Maersk Pacer secures two-year deal in Brazil</a></h5><span class='category'>Contracts, Tenders and Rates</span> // <span class='date'>January 25, 2017</span></article><article><h5><a href='/oso/article.asp?v1=20006' title='Link to: SD Standard Drilling takes stake PSV owner'>SD Standard Drilling takes stake PSV owner</a></h5><span class='category'>Vessel & ROV News</span> // <span class='date'>January 25, 2017</span></article><article><h5><a href='/oso/article.asp?v1=19997' title='Link to: RangeGuard and RadaScan View systems installed on Edda Ferd'>RangeGuard and RadaScan View systems installed on Edda Ferd</a></h5><span class='category'>Equipment & Technology</span> // <span class='date'>January 24, 2017</span></article><article><h5><a href='/oso/article.asp?v1=19998' title='Link to: Ampelmann awarded walk-to-work contract by SBM'>Ampelmann awarded walk-to-work contract by SBM</a></h5><span class='category'>Equipment & Technology</span> // <span class='date'>January 24, 2017</span></article></div><div id='sidebar'><h3>News categories</h3><ul id='news-categories'><li ><a href='/oso/category.asp?v1=1' title='Link to: News'>News</a></li>
<li ><a href='/oso/category.asp?v1=2' title='Link to: Vessel & ROV News'>Vessel & ROV News</a></li>
<li ><a href='/oso/category.asp?v1=3' title='Link to: Yard News'>Yard News</a></li>
<li ><a href='/oso/category.asp?v1=4' title='Link to: Company News'>Company News</a></li>
<li ><a href='/oso/category.asp?v1=5' title='Link to: Equipment & Technology'>Equipment & Technology</a></li>
<li ><a href='/oso/category.asp?v1=6' title='Link to: Contracts, Tenders and Rates'>Contracts, Tenders and Rates</a></li>
<li ><a href='/oso/category.asp?v1=7' title='Link to: Organisations and Associations'>Organisations and Associations</a></li>
<li ><a href='/oso/category.asp?v1=8' title='Link to: Legislation and Procedures'>Legislation and Procedures</a></li>
<li ><a href='/oso/category.asp?v1=9' title='Link to: Projects and Operations'>Projects and Operations</a></li>
<li ><a href='/oso/category.asp?v1=10' title='Link to: Publications'>Publications</a></li>
<li ><a href='/oso/category.asp?v1=11' title='Link to: Training'>Training</a></li>
<li ><a href='/oso/category-events.asp' title='Link to: Conferences & Exhibitions'>Conferences & Exhibitions</a></li>
</ul><h3>Product guide</h3><ul id='product-guide'><li><a href='http://www.oilpubs.com/v_catalog/welcome.asp' target='_blank' title='Link to: Visit the OPL webshop'>Visit the OPL webshop</a></li></ul></div><aside><h3>Sponsored by</h3><ul id='sponsors'><li><a href='/v_catalog/homewelcome.asp?orderdetail=75'><img src='/pictures/oilpubs/sponsor/banner_spm.gif' alt='sponsor' /></a></li><li><a href='/v_catalog/homewelcome.asp?orderdetail=11'><img src='/pictures/oilpubs/sponsor/banner_mdu.gif' alt='sponsor' /></a></li><li><a href='/v_catalog/homewelcome.asp?orderdetail=15'><img src='/pictures/oilpubs/sponsor/banner_mps.gif' alt='sponsor' /></a></li></ul><div id='eventslist'><h3>Upcoming Events</h3><div id='upcoming-event'><article><h5><a href='/oso/event.asp?v1=630'>Offshore Wind  Journal Conference </a></h5><span class='date'>07-07 February 2017</span><br />United kingdom, London</article><article><h5><a href='/oso/event.asp?v1=631'>Annual Offshore Support Journal  Conference, Awards & Exhibition</a></h5><span class='date'>08-09 February 2017</span><br />United kingdom, London</article><article><h5><a href='/oso/event.asp?v1=633'>North America Dredging Summit.</a></h5><span class='date'>08-09 February 2017</span><br />United states, Houston</article><article><h5><a href='/oso/event.asp?v1=632'>Japan World Smart Energy Week 2017 </a></h5><span class='date'>01-03 March 2017</span><br />Japan, Tokyo</article><article><h5><a href='/oso/event.asp?v1=610'>MEOS 2017</a></h5><span class='date'>06-09 March 2017</span><br />Bahrain, Manama</article><p class='more'><a href='/oso/category-events.asp'>More events</a></p></div></div></aside></div><div id='subfooter' class='clearfix'><div class='sf-column'><h3>Online products</h3><dl class='product-concepts clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/concepts/' target='_blank' title='Link to: Offshore Drilling & Production Concepts'>Offshore Drilling & Production Concepts</a></dd></dl><dl class='product-oso clearfix'><dt></dt><dd><a href='http://www.sandandgravel.com/news/' target='_blank' title='Link to: Dredging News Online'>Dredging News Online</a></dd></dl><dl class='product-wofdg clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/wofdg/' target='_blank' title='Link to: World Offshore Field Development Guides'>World Offshore Field Development Guides</a></dd></dl><dl class='product-shop clearfix'><dt></dt><dd><a href='http://www.oilpubs.com/' target='_blank' title='Linkt to: OPL shop'>OPL shop</a></dd></dl></div><div class='sf-column'><h3>Vessel registers</h3><ul class='vessel-registers clearfix'><li class='vessel-ahts'><a href='http://www.oilpubs.com/ahts/' target='_blank' title='Link to: Anchor Handling Tugs and Supply Vessels of the World'>AHTS</a></li><li class='vessel-mdu'><a href='http://www.oilpubs.com/mdu/' target='_blank' title='Link to: Mobile Drilling Units of the World'>MDU</a></li><li class='vessel-cv'><a href='http://www.oilpubs.com/cvw/' target='_blank' title='Link to: Construction Vessels of the World'>CV</a></li><li class='vessel-lng'><a href='http://www.oilpubs.com/lng/' target='_blank' title='Link to: LNG Carriers and Terminals of the World'>LNG</a></li><li class='vessel-mps'><a href='http://www.oilpubs.com/mps/' target='_blank' title='Link to: Mobile Production Systems'>MPS</a></li><li class='vessel-survey'><a href='http://www.sandandgravel.com/surveyvessels/' target='_blank' title='Link to: Survey Vessels of the World'>Survey Vessels</a></li><li class='vessel-rov'><a href='http://www.sandandgravel.com/rov/' target='_blank' title='Link to: Remotely Operated Vehicles of the World'>ROV</a></li><li class='vessel-dredgers'><a href='http://www.sandandgravel.com/dredgingvessels/' target='_blank' title='Link to: Dredging Vessels of the World'>Dredgers</a></li><li class='vessel-tugs'><a href='http://www.oilpubs.com/tugs/' target='_blank' title='Link to: Tugs of the World'>Tugs</a></li><li class='vessel-spm'><a href='http://www.oilpubs.com/spm_fsu/' target='_blank' title='Link to: Single Point Mooring, Floating Storage Units and Shuttle Tankers of the World'>SPM</a></li><li class='vessel-azoffshore'><a href='http://www.oilpubs.com/azo/' target='_blank' title='Link to: A - Z of Offshore Support Vessels of the World'>A-Z Offshore Register</a></li></ul></div></div><footer class='clearfix'><div class='column'><h3>General</h3><ul><li><a href='/oso/page.asp?v1=1' title='Link to: About'>About</a></li><li><a href='/oso/page.asp?v1=2' title='Link to: Contact'>Contact</a></li><li><a href='/oso/page.asp?v1=3' title='Link to: Send us news'>Send us news</a></li><li><a href='/oso/page.asp?v1=4' title='Link to: Advertise'>Advertise</a></li><li><a href='/oso/archive.asp' title='Link to: Archive'>Archive</a></li></ul></div><div class='column clearfix'><h3>News categories</h3><ul><li><a href='/oso/category.asp?v1=1'>News</a></li>
<li><a href='/oso/category.asp?v1=2'>Vessel & ROV News</a></li>
<li><a href='/oso/category.asp?v1=3'>Yard News</a></li>
<li><a href='/oso/category.asp?v1=4'>Company News</a></li>
<li><a href='/oso/category.asp?v1=5'>Equipment & Technology</a></li>
<li><a href='/oso/category.asp?v1=6'>Contracts, Tenders and Rates</a></li>
</ul><ul><li><a href='/oso/category.asp?v1=7'>Organisations and Associations</a></li>
<li><a href='/oso/category.asp?v1=8'>Legislation and Procedures</a></li>
<li><a href='/oso/category.asp?v1=9'>Projects and Operations</a></li>
<li><a href='/oso/category.asp?v1=10'>Publications</a></li>
<li><a href='/oso/category.asp?v1=11'>Training</a></li>
<li><a href='/oso/category-events.asp'>Conferences & Exhibitions</a></li>
</ul></div><div class='column'><h3>Subscribe</h3><form action='/oso/subscribe_newsletter.asp' name='subscribe' method='post'>Fill in your name, company and e-mail address below for our bi-weekly newsletter.<input type='hidden' name='list_code' value='17' /><input type='text' name='name' placeholder='Name' /><input type='text' name='company' placeholder='Company' /><input type='text' name='email' placeholder='E-mail' /><div class='container-input'><span><input checked='checked' type='radio' value='1' name='type_reg'><label></label></span> Subscribe</div><div class='container-input'><span><input type='radio' value='2' name='type_reg'><label></label></span> Unsubscribe</div><br /><input class='button' type='submit' value='Send' /></form></div></footer><p id='copyright'>Copyright 2014 Dregding News Online - Powered by <a href='http://www.maris.nl' target='_blank'>MARIS</a></p></div>
	<script>
	$('#responsive-menu-button').sidr({
		name: 'sidr-main',
		source: '#navigation'
	});
	</script>

</body></html>